Back to overview
Downtime
Data collection impacted by Scaleway downtime
Jan 25 at 12:21am CET
Affected services
owntag Ingress
Resolved
Jan 25 at 12:41am CET
The issue at Scaleway is now resolved and owntag's services are operational again as well.
Affected services
owntag Ingress
Created
Jan 25 at 12:21am CET
Scaleway, Cloud hosting provider behind owntag, is currently experiencing a technical issue that can impact data collection through owntag.
Affected services
owntag Ingress