Back to overview
Degraded
Ongoing partial outage at Scaleway, owntag's underlying cloud hosting
Feb 08 at 03:57pm CET
Affected services
owntag Ingress
Resolved
Feb 08 at 04:57pm CET
The issue is resolved
Affected services
owntag Ingress
Created
Feb 08 at 03:57pm CET
There's a partial outage at Scaleway, owntag's cloud hosting provider. Data collection may be degraded at the moment, the team is investigating.
Affected services
owntag Ingress