Back to overview
Degraded
Ongoing partial outage at Scaleway, owntag's underlying cloud hosting
Feb 13 at 04:20pm CET
Affected services
owntag Ingress
Resolved
Feb 13 at 04:46pm CET
The issue at Scaleway has been resolved, all systems nominal again
Affected services
owntag Ingress
Created
Feb 13 at 04:20pm CET
There's a partial outage on Scaleway's infrastructure leading to degraded performance for some of owntag's customers. We'll keep you updated here.
Affected services
owntag Ingress