Back to overview
Downtime
Tracking degraded, ongoing incident at our cloud provider Scaleway
Sep 08 at 09:01pm CEST
Affected services
owntag Ingress
Resolved
Sep 08 at 11:26pm CEST
The issue is now fully resolved and data collection running smoothly again.
Affected services
Created
Sep 08 at 09:01pm CEST
Unfortunately our technical infrastructure provider has some technical issues at the moment which is why some tracking data might not be properly processed this moment. We're actively investigating and contributing to a fix to resolve the issue asap.
Affected services